This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 105947 - couldn't install epiphany from CD
couldn't install epiphany from CD
Status: CLOSED DUPLICATE of bug 105767
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-29 15:50 EDT by Tammy Fox
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2003-09-29 15:50:07 EDT
After performing a Workstation install, I wanted epiphany, so I started
r-c-packages and selected to install it. It prompted me for CD #2. I inserted
it, and clicked OK. It said it couldn't access it. I tried mounting the CD
manually and then pressing OK again. That didn't work. I was able to manually
install the RPM from the command line from the same CD.
Comment 1 Marius Andreiana 2003-09-29 17:23:28 EDT
looks like a duplicate of bug #105767
Comment 2 Bill Nottingham 2003-09-29 21:35:26 EDT

*** This bug has been marked as a duplicate of 105767 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.