Bug 105971 - Installer does not recognize upadated files
Installer does not recognize upadated files
Status: CLOSED DUPLICATE of bug 83485
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-29 22:17 EDT by Need Real Name
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-09-29 22:17:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Linux 2.4.20-20.9 i686) Opera 7.
11  [en]

Description of problem:
When i try to install the Develeopment packages from the redhat cd i get " 
PACKAGES NOT FOUND: Krb5-libs 1.2.7-8 and OPenssl 0.9.7a-2 "

I downloaded them and when i tried to install them i receive " NEWER VERSIONS 
ALREADY INSTALLED " 

I believe the installer is not seeing the newer versions of these 2 files and 
not allowing the installation of the development packages.

Version-Release number of selected component (if applicable):
dont know, whatever Redhat 9 installer version is

How reproducible:
Always

Steps to Reproduce:
1.start add/remove applications
2.check the development checkbox
3.click update
    

Actual Results:  Continuosly receive " PACKAGES NOT FOUND: Krb5-libs 1.2.7-8 and 
OPenssl 0.9.7a-2 "

Expected Results:  The development packages should have installed

Additional info:

Redhat 9, all updated packages and errrata from rhn.
Comment 1 Jeremy Katz 2003-10-01 16:33:49 EDT

*** This bug has been marked as a duplicate of 83485 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.