Bug 105980 - Preference options says "schema missing"
Summary: Preference options says "schema missing"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gnumeric   
(Show other bugs)
Version: beta2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-09-30 04:40 UTC by Santiago Erquicia
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-16 06:56:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Santiago Erquicia 2003-09-30 04:40:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/1.0

Description of problem:
All the preference options, except fonts, says "schema missing"

Version-Release number of selected component (if applicable):
gnumeric-1.2.0-1

How reproducible:
Always

Steps to Reproduce:
1.Open File--Preference
2.
3.
    

Actual Results:  All the texts of the preferences says "schema missing"

Expected Results:  Show what they are

Additional info:

Comment 1 Owen Taylor 2003-10-07 20:00:36 UTC
The schemas need to be installed in %post. See gedit for an example
of doing so.


Comment 2 Santiago Erquicia 2003-10-15 15:30:38 UTC
It is solved with the latest update to 2.0.1.  I'm not closing the bug because I
don't know how you deal with it.

Comment 3 Havoc Pennington 2003-10-16 06:56:47 UTC
thanks


Note You need to log in before you can comment on or make changes to this bug.