Bug 105980 - Preference options says "schema missing"
Preference options says "schema missing"
Product: Red Hat Linux Beta
Classification: Retired
Component: gnumeric (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
: Triaged
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
Reported: 2003-09-30 00:40 EDT by Santiago Erquicia
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-10-16 02:56:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Santiago Erquicia 2003-09-30 00:40:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
All the preference options, except fonts, says "schema missing"

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Open File--Preference

Actual Results:  All the texts of the preferences says "schema missing"

Expected Results:  Show what they are

Additional info:
Comment 1 Owen Taylor 2003-10-07 16:00:36 EDT
The schemas need to be installed in %post. See gedit for an example
of doing so.
Comment 2 Santiago Erquicia 2003-10-15 11:30:38 EDT
It is solved with the latest update to 2.0.1.  I'm not closing the bug because I
don't know how you deal with it.
Comment 3 Havoc Pennington 2003-10-16 02:56:47 EDT

Note You need to log in before you can comment on or make changes to this bug.