Bug 105985 - Autohide hides panel while moving icons
Autohide hides panel while moving icons
Status: CLOSED DUPLICATE of bug 108395
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-30 02:30 EDT by Paul Dickson
Modified: 2007-04-18 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Dickson 2003-09-30 02:30:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030917

Description of problem:
When I move the mouse pointer to the panel, the hidden panel pops up.

After I right-click on an icon and then choose Move to move the icon,
the panel autohides itself.  I am still dragging the icon across the
panel, but the panel is now hidden (I can only see the top couple of
pixels of the panel to align my icons).

This was likely caused by the fix to hide the panel after non-panel
related menu options are selected.

Version-Release number of selected component (if applicable):
gnome-panel-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1. Set Autohide for a panel (my panel is across the bottom)
2. Right-click on a panel icon.
3. Select Move.

    

Actual Results:  The mouse pointer changed to the move-pointer (cross pointing
in all
four directions) and the panel hid.

Expected Results:  The mouse pointer changed to the move-pointer and the panel
remain
exposed.

Additional info:
Comment 1 Mark McLoughlin 2004-02-23 06:16:48 EST

*** This bug has been marked as a duplicate of 108395 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.