Bug 106041 - reiserfs 2.0G size limit
reiserfs 2.0G size limit
Status: CLOSED DUPLICATE of bug 91948
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jason Baron
Brian Brock
http://www.genomics.med.uu.nl
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-02 03:46 EDT by Patrick Kemmeren
Modified: 2013-03-06 00:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Kemmeren 2003-10-02 03:46:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Recently we switched to Redhat AS 2.1 (before using 7.2). Our larger  
disks contain the reiserfs filesystem, however files larger than 2.0G are not
reported properly anymore when executing the command "du", but the diskspace
keeps on shrinking (with df), killing the command that fills the diskspace
fails. Only a hard reboot helps.
Recompilation of the kernel helped in previous versions (redhat 7.2), but we
didn't try that yet.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. create a tar file larger than 2.0G on a reiserfs filesystem
2. 
3. 

Actual Results:  When 2.0G is reached, file doesn't seem to grow, but df sees
less diskspace, only a hard reboot will kill the process

Expected Results:  Grow above 2.0G

Additional info:

Recompilation of the kernel fixed the problem with previous redhat releases (7.2)
Comment 2 Suzanne Hillman 2003-10-24 14:47:19 EDT

*** This bug has been marked as a duplicate of 91948 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.