Bug 106049 - need to convert Japanese manpage to UTF-8
need to convert Japanese manpage to UTF-8
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-config-kickstart (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-02 05:17 EDT by Akira TAGOH
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-06 21:41:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2003-10-02 05:17:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.2.1) Gecko/20030303

Description of problem:
Since we have decided to use UTF-8 locale, we can't look at EUC-JP manpage. so
basically it needs to be converted to UTF-8.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.LANG=ja_JP.UTF-8 man redhat-config-kickstart
2.
3.
    

Actual Results:  more warnings are output, and manpage is not readable.

Expected Results:  no warnings and readable.

Additional info:

I'm refiling this due to bugzilla issue.
Comment 1 Brent Fox 2003-10-06 21:41:00 EDT
Should be fixed in cvs.

Note You need to log in before you can comment on or make changes to this bug.