Bug 106053 - sound-juicer will not load
sound-juicer will not load
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-02 07:17 EDT by Dee-Ann LeBlanc
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-22 16:43:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dee-Ann LeBlanc 2003-10-02 07:17:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Whether I try to launch sound-juicer from the menu or the command-line, the
program hangs and seems to be caught perhaps in an infinite loop. The console
messages are:

INFO ( 6383: 0) Initializing GStreamer Core Library version 0.6.3
INFO ( 6383: 0) CPU features: (c1c7f9ff) MMX 3DNOW MMXEXT
INFO ( 6383: 0) registry: loaded global_registry in 0.129366 seconds
          (/var/cache/gstreamer-0.6/registry.xml)
This CD could not be queried: Cannot find server: mm.musicbrainz.org

It never gets farther than this. This machine is not connected to the Internet.

Version-Release number of selected component (if applicable):
sound-juicer-0.5.2-7

How reproducible:
Always

Steps to Reproduce:
1. Launch sound-juicer
2.
3.
    

Actual Results:  Hangs. I can hear the machine working on something, but it just
keeps going and going, with the process remaining in the list even after the
launch icon vanishes from the panel.

Expected Results:  sound-juicer launches!

Additional info:

This is a VMWare installation.
Comment 1 Dee-Ann LeBlanc 2003-10-09 02:00:37 EDT
I've also got a vmware installation with a failing sound-juicer. Have you tried
it without a CD in? I find that I can open sound-juicer with the CD in but if I
try to reload after placing the CD in the drive then sound-juicer crashes. If I
have one in there when I open sound-juicer, I get the same exact result you do.

Very frustrating and I'm on a serious deadline. Grr.
Comment 2 Chris Ricker 2003-10-22 16:43:25 EDT
This seems fixed now (sound-juicer-0.5.4-1) w/ or w/o CD inserted, so I'm
closing. Please reopen if still seen....
Comment 3 bill parducci 2004-06-12 19:57:50 EDT
i still see this in fedora core 1 (sound juicer 0.5.5). the device
setting wasn't set. fire up [menu] --> System Tools --> More System
Tools --> Configuration Editor, nav to > apps > sound-juicer and
update the 'device' setting (likely /dev/cdrom). ba-da-bing

Note You need to log in before you can comment on or make changes to this bug.