Bug 106235 - turkish character problem in installation
turkish character problem in installation
Status: CLOSED DUPLICATE of bug 97796
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-10-03 16:48 EDT by Erçin EKER
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of turkish installation (69.10 KB, image/jpeg)
2003-10-03 16:56 EDT, Erçin EKER
no flags Details
an other screenshot of installation (57.78 KB, image/jpeg)
2003-10-03 17:03 EDT, Erçin EKER
no flags Details

  None (edit)
Description Erçin EKER 2003-10-03 16:48:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030925
Firebird/0.7

Description of problem:
the turkish characters are nor shown correctly in installation progress
specially in widgets, text areas like descriptions at the left side is ok.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.choosing turkish for installation
2.
3.
    

Additional info:
Comment 1 Erçin EKER 2003-10-03 16:56:45 EDT
Created attachment 94929 [details]
screenshot of turkish installation
Comment 2 Erçin EKER 2003-10-03 17:03:39 EDT
Created attachment 94930 [details]
an other screenshot of installation
Comment 3 Jeremy Katz 2003-10-03 17:08:36 EDT

*** This bug has been marked as a duplicate of 97796 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:58:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.