Bug 106263 - Icons missing in start-here:/// for KDE applications
Icons missing in start-here:/// for KDE applications
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
Ben Levenson
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-10-04 09:46 EDT by Miloslav Trmac
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-01 10:29:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2003-10-04 09:46:15 EDT
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
gnome-vfs2-2.4.0-1
Comment 1 Alexander Larsson 2003-10-06 12:52:26 EDT
This isn't a gnome-vfs issue. KDE doesn't use that for start-here.
Comment 2 Miloslav Trmac 2003-10-07 07:55:52 EDT
But it is happening in GNOME (:
Comment 3 Alexander Larsson 2003-10-07 11:01:00 EDT
There is no KDE things in start-here://. Do you mean in applications://?
Comment 4 Alexander Larsson 2003-10-07 11:09:43 EDT
I see.

Thats strange though, Bluecurve inherits from crystalsvg, and the crystalsvg
theme does have these icons. It should work.
Comment 5 Alexander Larsson 2006-09-01 10:29:05 EDT
start-here is dead.

Note You need to log in before you can comment on or make changes to this bug.