Bug 106264 - Translations are not shipped.
Summary: Translations are not shipped.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-boot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-10-04 13:50 UTC by Miloslav Trmac
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 15:47:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmac 2003-10-04 13:50:15 UTC
Description of problem:
Translations are shipped in the tarball (and SRPM), but not in the binary rpm.
The stuff seems to be commented out in the spec file, Makefile does not
call the install target in po/Makefile.

Version-Release number of selected component (if applicable):
redhat-config-boot-0.1.1-1


Note You need to log in before you can comment on or make changes to this bug.