Bug 106288 - mozilla-nss-devel doesn't requires mozilla-nss
mozilla-nss-devel doesn't requires mozilla-nss
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-04 19:01 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-09 13:27:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2003-10-04 19:01:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030921
Galeon/1.3.9

Description of problem:
The mozilla spec file doesn't include Requires: mozilla-nss for
mozilla-nss-devel. It is required when compiling problems that use mozilla-nss.
One example is the latest version of gaim that uses mozilla-nss. If you include
a BuildRequires: mozilla-nss-devel and don't happen to have mozilla-nss
installed them it compiles, but can't link against the nss library.

Version-Release number of selected component (if applicable):
mozilla-1.4.1-0

How reproducible:
Always

Steps to Reproduce:
1. Read spec file
    

Actual Results:  No Requires: mozilla-nss

Expected Results:  Requires: mozilla-nss

Additional info:
Comment 1 Christopher Blizzard 2003-10-09 13:27:52 EDT
This has been fixed in the most recent release (1.4.1-6.)

Note You need to log in before you can comment on or make changes to this bug.