Bug 106293 - default login session and gnome session fail
default login session and gnome session fail
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
rawhide
i686 Linux
high Severity high
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-04 23:53 EDT by alton bailey
Modified: 2013-04-17 00:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 07:45:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description alton bailey 2003-10-04 23:53:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
I jus upgrade my redhat 9 to the Fedora Core the installation went fine but
during a reboot and the login pro,t I choose the default login session  It give
me an error that the session only last for 10 sec. The same happen when I tried
the gnome session as well 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.after the upgrade of red hat 9 then reboot 
2.
3.
    

Actual Results:  try login with the default session or genome session

Expected Results:  session only last for 10 sec please choose the fail safe or a
nother session

Additional info:
Comment 1 Havoc Pennington 2003-10-05 00:57:03 EDT
What is in ~/.xsession-errors after the failed login?
Comment 2 ENOMOTO Tetsuya 2003-10-07 03:10:50 EDT
Check line "DefaultSession = *.desktop" in <etc>/X11/gdm/gdm.conf, make sure
match "*.desktop" to <etc>/X11/dm/Sessions/*.desktop.
Comment 3 Jonathan Blandford 2003-10-09 14:07:06 EDT
We fixed a bug that sounds a lot like this in gdm.  Can you try gdm-2.4.4.3-5 or
later from rawhide and let us know if this problem persists.
Comment 4 Paul Coleman 2003-10-14 15:03:57 EDT
This just happened to me upgrading from test2(.94) to test3(.95). After the
failed login the .xsession-errors file showed nothing. In failsafe mode now
trying to resolve issue.
Comment 5 Mark McLoughlin 2004-12-20 07:45:19 EST
Assuming since been fixed

Note You need to log in before you can comment on or make changes to this bug.