Bug 106297 - Bluecurve for Mozilla
Bluecurve for Mozilla
Status: CLOSED DUPLICATE of bug 84887
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-05 04:15 EDT by Christian Schaller
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 03:11:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Schaller 2003-10-05 04:15:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Hi,
I today I found a Mozilla Bluecurve theme on the net:
http://www.users.bigpond.net.au/gavindi/

You should really ship this with the next Red Hat release as it really makes
Mozilla blend it with the desktop. Since Mozilla uses native GTK+ scollbars
already this theme takes care of the last mile.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
n/a

Additional info:
Comment 1 Jones Lee 2004-04-04 19:29:28 EDT
Yeah, I don't know why Garrett not change Mozilla Theme, no idea!
Comment 2 Christopher Aillon 2005-03-31 03:11:09 EST

*** This bug has been marked as a duplicate of 84887 ***

Note You need to log in before you can comment on or make changes to this bug.