Bug 84887 - New Bluecurve feel for Mozilla
New Bluecurve feel for Mozilla
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-artwork (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
http://www.users.bigpond.net.au/gavindi/
: FutureFeature
: 85361 106297 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-22 19:22 EST by Gavin Graham
Modified: 2007-04-18 12:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-13 12:18:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gavin Graham 2003-02-22 19:22:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
I have created Bluecurve for Mozilla using the redhat artwork. I would like to
submit it for consideration.
The package is currently an installable .jar file


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install .Jar
2.Change theme to bluecurve
3.enjoy!
    

Actual Results:  You get Bluecurve for Mozilla

Additional info:
Comment 1 Gavin Graham 2003-02-22 20:19:25 EST
Use the above URL to download theme
Comment 2 Havoc Pennington 2003-02-22 22:04:53 EST
Garrett do you want to have a look? (http://www.users.bigpond.net.au/gavindi/)
Comment 4 Gavin Graham 2003-02-25 22:50:12 EST
Just an update. Name has been changed to MozCurveBlue to avoid use of a
Bluecurve trademark. File version is up to 0.5.
Comment 5 Gavin Graham 2003-03-20 02:46:21 EST
Updated releases.

MozCurveBlue 0.7 for Mozilla 1.2.1
MozCurveBlue 0.8 for Mozilla 1.3

Available for download at http://www.users.bigpond.net.au/gavindi/
Comment 6 Sindre Pedersen Bjørdal 2003-10-16 17:03:59 EDT
Put this theme into fedora core 1 please, I really dislike how mozilla stands
out and ruins that unified feal to the desktop. With this theme installed its
all good.
Comment 7 Christopher Aillon 2005-03-31 03:11:16 EST
*** Bug 106297 has been marked as a duplicate of this bug. ***
Comment 8 John (J5) Palmieri 2005-04-14 16:42:18 EDT
Reassigned to Chris since he touched the bug last.  Is this even relevant anymore?
Comment 9 Christopher Aillon 2005-05-13 12:18:26 EDT
Mozilla is getting old and crusty, firefox is the new thing, and that has the
looks that is clamored for in this bug.  It uses the active GNOME icon theme and
looks exactly like the screenshots here.  This work won't happen for Mozilla, so
closing this WONTFIX.
Comment 10 Peter van Egdom 2005-07-29 13:24:06 EDT
*** Bug 85361 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.