Bug 106316 - Intermittent error at disconnection from ISP
Intermittent error at disconnection from ISP
Status: CLOSED DUPLICATE of bug 88858
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks: 1074378
  Show dependency treegraph
 
Reported: 2003-10-05 06:19 EDT by Peter Fusco
Modified: 2014-03-10 00:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Fusco 2003-10-05 06:19:53 EDT
Description of problem:

Disconnect from ISP causes error message.

Version-Release number of selected component (if applicable): 
redhat-config-network 1.2.0

How reproducible:

Intermittent problem at disconnection of modem from ISP.

Steps to Reproduce: N/Necessary
1.
2.
3.
    
Actual results:

See dump

Expected results:


Additional info:
Comment 1 Peter Fusco 2003-10-05 06:23:34 EDT
Component: redhat-config-network
Version: 1.2.0
Summary: TB /usr/bin/redhat-control-network:382:hydrate:AttributeError:
'NoneType' object has no attribute 'clear'
Traceback (most recent call last):
  File "/usr/bin/redhat-control-network", line 503, in update_dialog
    self.hydrate()
  File "/usr/bin/redhat-control-network", line 382, in hydrate
    clist.clear()
AttributeError: 'NoneType' object has no attribute 'clear'

Local variables in innermost frame:
clist: None
plist: None
self: <__main__.mainDialog instance at 0x853aaec>
Comment 2 Miloslav Trmac 2003-10-05 12:08:14 EDT
This is a duplicate of bug 88858 (closed as duplicate of bug 82805).
Comment 3 Harald Hoyer 2003-10-24 11:54:49 EDT

*** This bug has been marked as a duplicate of 88858 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:58:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.