Bug 106322 - Installer did not setup sound
Installer did not setup sound
Status: CLOSED DUPLICATE of bug 106295
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-05 12:29 EDT by Ted Kaczmarek
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Kaczmarek 2003-10-05 12:29:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/1.0

Description of problem:
Sound not setup during install, play test sound failed, unable to load module i810.

Version-Release number of selected component (if applicable):
anaonda-9.0.94-0.2003022192145

How reproducible:
Didn't try

Steps to Reproduce:
1.Update beta .93 to Fedora on Sager NP4760
2.Reboot
3.Play Sound fails
    

Actual Results:  Fails to setup sound on install

Expected Results:  Sound is setup on install.

Additional info:

This worked fine on the .93 version of the beta, modprobe i810 is ok, but the
redhat-config-sound gripes about i810_audio. Dmesg states i810_audio unable to
allocate irq 0. Please refer to appropriate pkg, I parked it here because it
happened during install.
Comment 1 Ted Kaczmarek 2003-10-05 12:30:18 EDT

*** This bug has been marked as a duplicate of 106295 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.