Bug 106327 - Unable to mount file system, dma_timer_expiry
Summary: Unable to mount file system, dma_timer_expiry
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-10-05 20:44 UTC by Ted Kaczmarek
Modified: 2015-01-04 22:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-10-30 23:59:00 UTC
Type: ---


Attachments (Terms of Use)
/proc info when running 2.4.21-20.1.2024.2.1.nptl (14.53 KB, text/plain)
2003-10-05 20:51 UTC, Ted Kaczmarek
no flags Details

Description Ted Kaczmarek 2003-10-05 20:44:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/1.0

Description of problem:
Hda dma_timer_expiry errors.

Version-Release number of selected component (if applicable):
kernel-2.4.22-1.2087

How reproducible:
Always

Steps to Reproduce:
1.Install Fedora on Sager NP4760
2.Install kernel-2.4.22-1.2087.nptl
3.Attempt to boot
    

Actual Results:  Fails to mount filesystem due to hda_timer_expiry

Expected Results:  Filesystem is mounted, boot process completes.

Additional info:

kernel-2.4.21-20.2024.2.1 does not exhibit this issue.
The hard drive is 7200rpm, I had another identical one with 5400rpm drive and
the 2.4.22's from Rawhide I tried did not exhibit this issue.

Will attach doc with the kernel bug guideline info.

Comment 1 Ted Kaczmarek 2003-10-05 20:51:53 UTC
Created attachment 94940 [details]
/proc info when running 2.4.21-20.1.2024.2.1.nptl

Hope this is helpful.

Comment 2 Ted Kaczmarek 2003-10-13 00:46:43 UTC
Will boot with 2.4.22-1.2088.nptl, but not with smp version.

Comment 3 Ted Kaczmarek 2003-10-30 23:59:00 UTC
Later releases ok.


Note You need to log in before you can comment on or make changes to this bug.