Bug 106333 - hwbrowser seg faults on startup
Summary: hwbrowser seg faults on startup
Status: CLOSED DUPLICATE of bug 106332
Alias: None
Product: Fedora
Classification: Fedora
Component: hwbrowser   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-06 00:43 UTC by Rick Sutphin
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rick Sutphin 2003-10-06 00:43:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Description of problem:
hwbrowser crashes after prompting for root password. GUI briefly flashes on screen. 

Version-Release number of selected component (if applicable):
hwbrowser-0.11-2

How reproducible:
Always

Steps to Reproduce:
1. start hwbrowser
2. enter root password
3. click ok
    

Actual Results:  GUI briefly flashes on screen, then disappears; program fails
to start. When started from the command line, I get the following message:
/usr/share/hwbrowser/hwbrowser: line 4: 4438 Segmentation fault /usr/bin/python
/usr/share/hwbrowser/DeviceList.py

Expected Results:  hwbrowser should start normally and display hardware list.

Additional info:

Kudzu is crashing on start on this machine (though it did not crash before
upgrading from RedHat 9). Ximian evolution also intermittently crashing.

Comment 1 Bill Nottingham 2003-10-06 22:05:45 UTC

*** This bug has been marked as a duplicate of 106332 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.