Bug 1063408 - Upgrade to hibernate 4.2.10.Final (from 4.2.7.SP1-redhat-3 in EAP 6.2)
Summary: Upgrade to hibernate 4.2.10.Final (from 4.2.7.SP1-redhat-3 in EAP 6.2)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Hibernate
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR2
: EAP 6.3.0
Assignee: Brett Meyer
QA Contact: Martin Simka
Russell Dickenson
URL:
Whiteboard:
Keywords:
Depends On: 1023994 1048709 1057742 1070423 1073076
Blocks: 1070869
TreeView+ depends on / blocked
 
Reported: 2014-02-10 16:14 UTC by Dave Stahl
Modified: 2015-11-09 01:10 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2014-06-28 15:30:18 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker EAP6-162 Major Closed [RFE] Request to include HHH-6911 in EAP 6.x (PRODMGT-518) 2015-04-28 15:09:35 UTC
JBoss Issue Tracker EAP6-43 Major Closed Improved and Expanded Bytecode Enhancement Support in Hibernate 2015-04-28 15:08:54 UTC

Description Dave Stahl 2014-02-10 16:14:24 UTC
Upgrade hibernate to 4.2.9.Final

Comment 2 Brett Meyer 2014-02-28 16:17:41 UTC
Pulling this back.  An issue was discovered that we'll need an SP release to correct.  Will do so today.

Comment 3 Dave Stahl 2014-02-28 17:27:41 UTC
(In reply to Dave Stahl from comment #0)
> Upgrade hibernate to 4.2.9.Final

Update will be to 4.2.9.SP1 rather than 4.2.9.Final due to a serious SPI regression contained in 4.2.9.Final.  A new PR will be sumitted when 4.2.9.SP1 is ready.

Comment 4 Dave Stahl 2014-02-28 20:34:14 UTC
Correction: New build will be 4.2.10.Final NOT 4.2.9.SP1

Sorry for any confusion.

Comment 6 Jan Martiska 2014-03-18 12:59:59 UTC
Verified in 6.3.0.DR2.

Comment 7 JBoss JIRA Server 2015-04-28 15:08:54 UTC
John Doyle <jdoyle@jboss.org> updated the status of jira EAP6-43 to Closed

Comment 8 JBoss JIRA Server 2015-04-28 15:10:01 UTC
John Doyle <jdoyle@jboss.org> updated the status of jira EAP6-162 to Closed


Note You need to log in before you can comment on or make changes to this bug.