Bug 106344 - Doesn't find default session script
Summary: Doesn't find default session script
Status: CLOSED DUPLICATE of bug 106189
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gdm   
(Show other bugs)
Version: beta2
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-10-06 09:36 UTC by Kjartan Maraas
Modified: 2006-02-21 18:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2003-10-06 09:36:05 UTC
Description of problem:

After upgrading from rawhide I don't get my normal GNOME session any longer. It
complains that it can't find the default session script and logs me in to a
failsafe session instead. Other people have complained about the same issue on
#fedora-devel.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Alexander Larsson 2003-10-06 14:31:50 UTC
Which version of gdm is this?

Maybe this is related to the Gnome session file. I moved it from gdm to
gnome-session, but then gdm changed the session setup (directories etc).

Comment 2 Kjartan Maraas 2003-10-06 14:57:53 UTC
Latest from rawhide. Do we need a new gnome-session maybe?

Comment 3 Havoc Pennington 2003-10-06 16:18:59 UTC

*** This bug has been marked as a duplicate of 106189 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:58:57 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.