Bug 106374 - /etc/ntp/data/drift.TEMP: No such file
/etc/ntp/data/drift.TEMP: No such file
Status: CLOSED DUPLICATE of bug 105893
Product: Fedora
Classification: Fedora
Component: ntp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-06 11:56 EDT by Mark H Johnson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark H Johnson 2003-10-06 11:56:59 EDT
Description of problem:

Noticed a number of lines in /var/log/messages as follows:
Oct  6 03:36:46 dws77 ntpd[2572]: can't open /etc/ntp/data/drift.TEMP: No such
file or directory
Oct  6 04:36:46 dws77 ntpd[2572]: can't open /etc/ntp/data/drift.TEMP: No such
file or directory
...

Version-Release number of selected component (if applicable):
ntp-4.1.2-4.1

How reproducible:
Install Fedora, boot system, enable NTP, view system log.

Steps to Reproduce:
1. See above
2.
3.
    
Actual results:
Error message in system log, drift not stored on disk.

Expected results:
System operates w/o warnings, drift stored on disk.

Additional info:

Sure enough, the directory does not exist. Work around to 
  mkdir /etc/ntp/data
  chown ntp:ntp /etc/ntp/data
to create the directory / set appropriate owner and group. Please add the
directory creation with the next update to the ntp RPM.
Comment 1 Bill Nottingham 2003-10-06 18:48:03 EDT

*** This bug has been marked as a duplicate of 105893 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.