Bug 106412 - FC2 install fails miserably on a Dell Inspiron 4150 laptop
FC2 install fails miserably on a Dell Inspiron 4150 laptop
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-06 17:37 EDT by Doug Stewart
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-07 00:10:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Stewart 2003-10-06 17:37:38 EDT
Description of problem:

An FC2 install on a Dell
Inspiron 4150 gets no further than:

running install...
running /sbin/loader
Oops: 0000
3c59x ds yenta_socket pcmcia_core keybdev hid input usb-uhci usbcore
sr_mod sd_m od scsi_mod ide-cd cdrom floppy loop nfs lockd sunrpc vfat
fat cramfs vga16fb
CPU:	0
EIP:	0060:[<c0251ffd>]	Not tainted
EFLAGS: 00010202

[snip]

 install exited abnormally -- received signal 11


with default boot options.  If "nofb pci=off acpi=off" are passed, the following
occurs:

This got me to the "Do you have a driver disk?" screen.  Upon selecting
"No", I get a metric boatload of Cyrillic characters against a blue
background, then back to the "install exited abnormally -- received
signal 11", then more Cyrillic garbage.

Version-Release number of selected component (if applicable):
anaconda 9.0.94

How reproducible:
Every time 

Steps to Reproduce:
1. Boot off FC2 CD.
2. Attempt install.
3. Watch anaconda crash n' burn
    
Actual results:
Crash!

Expected results:
No crash!

Additional info:
This is occuring on a laptop which previously had RH9 installed on it successfully.
Comment 1 Jeremy Katz 2003-10-06 18:43:45 EDT
Can you see if adding either nopcmcia or nofirewire to your boot command line
fixes it (just each separately).  Also, what's the last line on tty3?
Comment 2 Doug Stewart 2003-10-06 19:50:29 EDT
You _may_ actually be able to close this one out.  Since the boot process never
got as far as the media check, I was never able to verify the media (it mounted
just fine under my RH9 box).  I re-burned all three ISOs and have since
successfully installed FC 0.94 on said Dell laptop.
Comment 3 Jeremy Katz 2003-10-07 00:10:04 EDT
Okay, guessing media problem since that makes some sense based on what you've said.

Note You need to log in before you can comment on or make changes to this bug.