Bug 106413 - Nautilus segfault
Nautilus segfault
Status: CLOSED DUPLICATE of bug 107652
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-06 17:47 EDT by Tim Waugh
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-10-06 17:47:08 EDT
Description of problem:
Nautilus segfault

Version-Release number of selected component (if applicable):
nautilus-2.4.0-5

How reproducible:
?

Saw this while saving a JPEG using gimp into a directory for which a nautilus
window was visible.
    
Actual results:
Backtrace was generated from '/usr/bin/nautilus'

(no debugging symbols found)...Using host libthread_db library
"/lib/tls/libthread_db.so.1".
(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...[Thread debugging
using libthread_db enabled]
[New Thread -1084424064 (LWP 1707)]
[New Thread -1088562256 (LWP 1729)]
[New Thread -1088296016 (LWP 1728)]
[New Thread -1088029776 (LWP 1727)]
[New Thread -1087763536 (LWP 1726)]
[New Thread -1087497296 (LWP 1725)]
[New Thread -1087231056 (LWP 1724)]
[New Thread -1086964816 (LWP 1723)]
[New Thread -1086698576 (LWP 1722)]

(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
#1  0x003e498b in __waitpid_nocancel () from /lib/tls/libpthread.so.0
#2  0x00b217f4 in libgnomeui_module_info_get () from /usr/lib/libgnomeui-2.so.0
#3  <signal handler called>
#4  0x00319fe3 in gdk_window_set_cursor () from /usr/lib/libgdk-x11-2.0.so.0
#5  0x001fa3d8 in nautilus_icon_canvas_item_update_bounds ()
   from /usr/lib/libnautilus-private.so.2
#6  0x0722a112 in eel_marshal_BOOLEAN__BOXED () from /usr/lib/libeel-2.so.2
#7  0x00282007 in g_cclosure_new_swap () from /usr/lib/libgobject-2.0.so.0
#8  0x00281cb0 in g_closure_invoke () from /usr/lib/libgobject-2.0.so.0
#9  0x0029367c in g_signal_emit_by_name () from /usr/lib/libgobject-2.0.so.0
#10 0x00292a0d in g_signal_emit_valist () from /usr/lib/libgobject-2.0.so.0

Thread 9 (Thread -1086698576 (LWP 1722)):
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x003e138e in pthread_cond_wait@@GLIBC_2.3.2 ()
   from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x00a27856 in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#3  0x00a278af in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#4  0x006b48f1 in g_static_private_free () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5  0x003de79c in start_thread () from /lib/tls/libpthread.so.0
No symbol table info available.
#6  0x00eb2f3a in clone () from /lib/tls/libc.so.6
No symbol table info available.

Thread 8 (Thread -1086964816 (LWP 1723)):
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x003e138e in pthread_cond_wait@@GLIBC_2.3.2 ()
   from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x00a27856 in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#3  0x00a278af in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#4  0x006b48f1 in g_static_private_free () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5  0x003de79c in start_thread () from /lib/tls/libpthread.so.0
No symbol table info available.
#6  0x00eb2f3a in clone () from /lib/tls/libc.so.6
No symbol table info available.

Thread 7 (Thread -1087231056 (LWP 1724)):
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x003e138e in pthread_cond_wait@@GLIBC_2.3.2 ()
   from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x00a27856 in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#3  0x00a278af in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#4  0x006b48f1 in g_static_private_free () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5  0x003de79c in start_thread () from /lib/tls/libpthread.so.0
No symbol table info available.
#6  0x00eb2f3a in clone () from /lib/tls/libc.so.6
No symbol table info available.

Thread 6 (Thread -1087497296 (LWP 1725)):
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x003e138e in pthread_cond_wait@@GLIBC_2.3.2 ()
   from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x00a27856 in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#3  0x00a278af in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#4  0x006b48f1 in g_static_private_free () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5  0x003de79c in start_thread () from /lib/tls/libpthread.so.0
No symbol table info available.
#6  0x00eb2f3a in clone () from /lib/tls/libc.so.6
No symbol table info available.

Thread 5 (Thread -1087763536 (LWP 1726)):
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x003e138e in pthread_cond_wait@@GLIBC_2.3.2 ()
   from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x00a27856 in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#3  0x00a278af in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#4  0x006b48f1 in g_static_private_free () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5  0x003de79c in start_thread () from /lib/tls/libpthread.so.0
No symbol table info available.
#6  0x00eb2f3a in clone () from /lib/tls/libc.so.6
No symbol table info available.

Thread 4 (Thread -1088029776 (LWP 1727)):
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x003e138e in pthread_cond_wait@@GLIBC_2.3.2 ()
   from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x00a27856 in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#3  0x00a278af in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#4  0x006b48f1 in g_static_private_free () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5  0x003de79c in start_thread () from /lib/tls/libpthread.so.0
No symbol table info available.
#6  0x00eb2f3a in clone () from /lib/tls/libc.so.6
No symbol table info available.

Thread 3 (Thread -1088296016 (LWP 1728)):
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x003e138e in pthread_cond_wait@@GLIBC_2.3.2 ()
   from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x00a27856 in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#3  0x00a278af in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#4  0x006b48f1 in g_static_private_free () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5  0x003de79c in start_thread () from /lib/tls/libpthread.so.0
No symbol table info available.
#6  0x00eb2f3a in clone () from /lib/tls/libc.so.6
No symbol table info available.

Thread 2 (Thread -1088562256 (LWP 1729)):
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x003e138e in pthread_cond_wait@@GLIBC_2.3.2 ()
   from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x00a27856 in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#3  0x00a278af in _gnome_vfs_thread_pool_init ()
   from /usr/lib/libgnomevfs-2.so.0
No symbol table info available.
#4  0x006b48f1 in g_static_private_free () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#5  0x003de79c in start_thread () from /lib/tls/libpthread.so.0
No symbol table info available.
#6  0x00eb2f3a in clone () from /lib/tls/libc.so.6
No symbol table info available.

Thread 1 (Thread -1084424064 (LWP 1707)):
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
No symbol table info available.
#1  0x003e498b in __waitpid_nocancel () from /lib/tls/libpthread.so.0
No symbol table info available.
#2  0x00b217f4 in libgnomeui_module_info_get () from /usr/lib/libgnomeui-2.so.0
No symbol table info available.
#3  <signal handler called>
No symbol table info available.
#4  0x00319fe3 in gdk_window_set_cursor () from /usr/lib/libgdk-x11-2.0.so.0
No symbol table info available.
#5  0x001fa3d8 in nautilus_icon_canvas_item_update_bounds ()
   from /usr/lib/libnautilus-private.so.2
No symbol table info available.
#6  0x0722a112 in eel_marshal_BOOLEAN__BOXED () from /usr/lib/libeel-2.so.2
No symbol table info available.
#7  0x00282007 in g_cclosure_new_swap () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#8  0x00281cb0 in g_closure_invoke () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#9  0x0029367c in g_signal_emit_by_name () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#10 0x00292a0d in g_signal_emit_valist () from /usr/lib/libgobject-2.0.so.0
No symbol table info available.
#0  0x00b7ec32 in _dl_sysinfo_int80 () from /lib/ld-linux.so.2
Comment 1 Alexander Larsson 2003-10-22 06:26:10 EDT

*** This bug has been marked as a duplicate of 107652 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.