Bug 106427 - GIMP does not display Japanese or Chinese (simplified) characters in interface
Summary: GIMP does not display Japanese or Chinese (simplified) characters in interface
Status: CLOSED DUPLICATE of bug 106148
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-07 00:26 UTC by Rickford Grant
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rickford Grant 2003-10-07 00:26:31 UTC
Description of problem:

GIMP does not display Japanese or Chinese characters in program interface when
logged-in in either language.

Version-Release number of selected component (if applicable):


How reproducible:
consistent

Steps to Reproduce:
1. Log in in either Japanese or Chinese
2. run GIMP
3.
    
Actual results:

Program menus etc appear as nonsense characters (/8#% etc) rather than the
language expected.

Expected results:
Expect menus to appear in the login language (worked fine in RH9)

Additional info:

Comment 1 Bill Nottingham 2003-10-07 03:44:03 UTC

*** This bug has been marked as a duplicate of 106148 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:59 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.