Bug 106497 - Mousepointer isn't working on install
Summary: Mousepointer isn't working on install
Status: CLOSED DUPLICATE of bug 100874
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-07 20:15 UTC by Johan Dahl
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johan Dahl 2003-10-07 20:15:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
After installations first reboot didn't the mousepointer work correctly. If I
stopped moving the mouse it resetted back to the lower left of the screen. But
then the login-screen came it worked as normal

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install Fedora test2


Additional info:

I have a Nvidia Gefore 2 Mx card and I use the bundled nv driver.

Comment 1 Jeremy Katz 2003-10-07 22:23:01 UTC
Weird firstboot/rhgb interaction maybe?

Comment 2 Bill Nottingham 2003-10-07 22:57:26 UTC

*** This bug has been marked as a duplicate of 100874 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:00 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.