Bug 106510 - Network configuration tool consistantly crashes upon opening
Network configuration tool consistantly crashes upon opening
Status: CLOSED DUPLICATE of bug 102955
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-07 17:42 EDT by William Halper
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Halper 2003-10-07 17:42:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Running the network configuration tool under "system settings" (or any of the
other paths that run this program) causes a message box to appear containing the
below message.  See the additional information box for the actual message.

Version-Release number of selected component (if applicable):
1.2.15

How reproducible:
Always

Steps to Reproduce:
1.  Click System Settings
2.  Click  Network
Poof...

or 

1.  Click System Tools
2.  Click Network Device Control
3.  Highlight network adapter eth0
4.  Click Configure...
Poof...


Additional info:

Component: redhat-config-network
Version: 1.2.15
Summary: TB4a5c5e6f maindialog.py:198:__init__:NameError: global name
'timeout_add' is not defined
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 163, in main
    window = mainDialog()
  File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x85fb7c4>
notebook: <gtk.Notebook object (GtkNotebook) at 0x85ecd34>
page: 0
glade_file: /usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x83ee2c4>
Comment 1 Harald Hoyer 2003-10-08 05:28:26 EDT

*** This bug has been marked as a duplicate of 102955 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.