Bug 106513 - Default Folder icon doesn't scale well
Summary: Default Folder icon doesn't scale well
Status: CLOSED DUPLICATE of bug 106277
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-07 21:59 UTC by Steven Garrity
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 18:59:01 UTC


Attachments (Terms of Use)

Description Steven Garrity 2003-10-07 21:59:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a)
Gecko/20030926 Firebird/0.7+

Description of problem:
The default folder icon is only scaling from the 48x48 size when you go larger,
producing an ugly scaled version.

See this list post for more details:
http://www.redhat.com/archives/fedora-devel-list/2003-October/msg00367.html

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to any folder with sub-folders, and zoom in (300% or 400% and it gets obvious)

Actual Results:  The icon scales poorly from a small version

Expected Results:  It should scale nicely from a larger version (or be SVG)

Comment 1 Alexander Larsson 2003-10-08 10:01:38 UTC

*** This bug has been marked as a duplicate of 106277 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.