Bug 106524 - Gtali seg faults when score slot is clicked
Gtali seg faults when score slot is clicked
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-10-07 19:37 EDT by David Campbell
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-31 15:34:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Campbell 2003-10-07 19:37:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031003

Description of problem:
Gtali starts, and the dice can be rolled multiple times, but as soon as a score
slot is clicked on, gtali seg faults.

Version-Release number of selected component (if applicable):
gnome-games-2.4.0-2

How reproducible:
Always

Steps to Reproduce:
1. Load Gtali
2. Click on score slot

    

Actual Results:  Application "gtali" has crashed due to a fatal error

Expected Results:  Score registered in scoring column

Additional info:
Comment 1 Jeremy Katz 2003-10-21 16:03:20 EDT
Pulled in fix from upstream, will be in 2.4.0-3
Comment 2 Ray Strode [halfline] 2005-05-12 11:47:26 EDT
Hi,
I'm going through bugs assigned to me and attempting to clean some of the older,
fixed ones up.

This bug hasn't changed in over a year old now.  Are you still seeing the problem? 

(This a batch message is being sent to all my bugs that haven't changed in a year)
Comment 3 Ray Strode [halfline] 2005-05-31 15:34:47 EDT
Hi,

This bug has been in the NEEDINFO state for at least a couple of weeks now.  I'm
going to close the bug, but if you can provide the required information feel
free to open a new report.

Thanks.

(This is a mass message being sent to a bunch of bug reports)

Note You need to log in before you can comment on or make changes to this bug.