Bug 1065648 - boinc-client.service: Unknown lvalue 'ControlGroup' in section 'Service'
Summary: boinc-client.service: Unknown lvalue 'ControlGroup' in section 'Service'
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: boinc-client
Version: 20
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Milos Jakubicek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-15 11:33 UTC by Adri Verhoef
Modified: 2014-03-07 06:37 UTC (History)
7 users (show)

Fixed In Version: boinc-client-7.2.39-1.gitdc95e3f.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of: 999986
Environment:
Last Closed: 2014-03-07 06:37:55 UTC
Type: Bug


Attachments (Terms of Use)

Description Adri Verhoef 2014-02-15 11:33:10 UTC
+++ This bug was initially created as a clone of Bug #999986 +++

Description of problem:
ControlGroup is obsolete since systemd>=205

Version-Release number of selected component (if applicable):
boinc-client-7.2.33-2.git1994cc8.fc20.x86_64

How reproducible:
always

Steps to Reproduce:
1. # systemctl daemon-reload

Actual results:
The following message in /var/log/message:
systemd: [/usr/lib/systemd/system/boinc-client.service:9] Unknown lvalue 'ControlGroup' in section 'Service'

Expected results:
No such message in /var/log/messages

Comment 1 Fedora Update System 2014-02-19 17:51:33 UTC
boinc-client-7.2.39-1.gitdc95e3f.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/boinc-client-7.2.39-1.gitdc95e3f.fc20

Comment 2 Fedora Update System 2014-02-22 00:40:30 UTC
Package boinc-client-7.2.39-1.gitdc95e3f.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing boinc-client-7.2.39-1.gitdc95e3f.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-2797/boinc-client-7.2.39-1.gitdc95e3f.fc20
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2014-03-07 06:37:55 UTC
boinc-client-7.2.39-1.gitdc95e3f.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.