Bug 999986 - rtkit-daemon.service: Unknown lvalue 'ControlGroup' in section 'Service'
Summary: rtkit-daemon.service: Unknown lvalue 'ControlGroup' in section 'Service'
Keywords:
Status: CLOSED DUPLICATE of bug 1095607
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rtkit
Version: 7.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 7.1
Assignee: Lennart Poettering
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-22 13:46 UTC by Jakub Filak
Modified: 2016-12-01 00:44 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1065648 (view as bug list)
Environment:
Last Closed: 2014-07-29 14:57:10 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jakub Filak 2013-08-22 13:46:15 UTC
Description of problem:
ControlGroup is obsolete since systemd>=205

Version-Release number of selected component (if applicable):
rtkit-0.11-4.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. $ systemd daemon-reload

Actual results:
The following message in /var/log/message:
systemd: [/usr/lib/systemd/system/rtkit-daemon.service:32] Unknown lvalue 'ControlGroup' in section 'Service'

Expected results:
No such message in /var/log/messages

Comment 2 R P Herrold 2013-12-20 17:29:27 UTC
confirmed: I see this as well

Dec 20 12:25:31 precision380-64-kvm systemd: [/usr/lib/systemd/system/rtkit-daemon.service:32] Unknown lvalue 'ControlGroup' in section 'Service'

[root@precision380-64-kvm bin]# rpm -qf /usr/lib/systemd/system/rtkit-daemon.service
rtkit-0.11-6.el7.x86_64
[root@precision380-64-kvm bin]#

Comment 3 David Heidelberg (okias) 2014-03-03 02:38:58 UTC
Reminder, still valid.

Comment 4 RHEL Program Management 2014-03-22 06:41:06 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 5 Michal Sekletar 2014-07-29 14:57:10 UTC

*** This bug has been marked as a duplicate of bug 1095607 ***


Note You need to log in before you can comment on or make changes to this bug.