Bug 10657 - NFS mount no longer works
Summary: NFS mount no longer works
Status: CLOSED DUPLICATE of bug 10647
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mount   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-08 14:26 UTC by Peter Hunter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-15 14:59:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Hunter 2000-04-08 14:26:20 UTC
Mounting sunsite.doc.ic.ac.uk using the advertised method of using

the IP 193.63.255.4 used to work fine with Redhat 6.1. With 6.2 the

mount attempt hangs. Downgrading to the 6.2 RPM of mount cures

the problem again, though it logs "Mount older than kernel" in the

syslogs.

Comment 1 Anonymous 2000-05-08 19:24:59 UTC
This looks similar to what I reported in 10647.  I had to downgrade to
mount-2.9u-4.i386.rpm to get it to work the NFS.  Perhaps you could double-check
the obvious (make sure portmap is running) and post a copy of what
/var/log/messages reports when mount fails.  Oh, and please mention the exact
names of the RPMs that work or don't work so there's no confusion.

Comment 2 Peter Hunter 2000-05-09 12:56:59 UTC
Need I say - portmap was running. Yes, I downgraded to mount-2.9u-4 just as
you did. Can't remember what appeared in the logs for a mount failure, and
I'm afraid it is impractical for me to check: this is my production server.

Comment 3 Jeff Johnson 2000-05-15 14:59:59 UTC
*** This bug has been marked as a duplicate of 10647 ***


Note You need to log in before you can comment on or make changes to this bug.