Bug 106591 - up2date will not show me systems I add so I cannot assign channels
up2date will not show me systems I add so I cannot assign channels
Status: CLOSED DUPLICATE of bug 106592
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 14:54 EDT by Bill Palos
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Palos 2003-10-08 14:54:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030903

Description of problem:
We have been issued keys to be able to use up2date here for 
RC1 respin. We register the system at startup and it says my system
has been successfully registered, but the channel subscriptions
were exhausted. I login to my RHN account and see no systems to delete so I
don't have anymore entitlements. I have tried both ways using and existing
account and starting a new account and still no system shows up in my account.
The applet does eventually show I have updates available, but then I get an
error that the system is not assigned to a channel
and I can't seem to do that when I try to launch up2date.





Version-Release number of selected component (if applicable):
up2date-4.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.install rc1 respin
2.register system on initial start
3.system will register, but cannot be assigned a channel
    

Additional info:
Comment 1 Bill Nottingham 2003-10-08 22:02:04 EDT

*** This bug has been marked as a duplicate of 106592 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.