Bug 106655 - preferred applications does not set https web browser
Summary: preferred applications does not set https web browser
Status: CLOSED DUPLICATE of bug 105740
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-09 04:31 UTC by louisgtwo
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description louisgtwo 2003-10-09 04:31:47 UTC
Changing from mozilla to epiphany in preferred applications sets http but not
https. Clicking on an https link in evolution still brings up mozilla.

key:
/desktop/gnome/url-handlers/http is set to epiphany but

/desktop/gnome/url-handlers/https is still set to htmlview

Comment 1 Bill Nottingham 2003-10-09 05:21:37 UTC

*** This bug has been marked as a duplicate of 105740 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.