Bug 105740 - I dont want to use gconf-editor to use a custom https browser.
I dont want to use gconf-editor to use a custom https browser.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
: 106655 (view as bug list)
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-09-26 17:11 EDT by Dams
Modified: 2013-04-02 00:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 12:05:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dams 2003-09-26 17:11:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Galeon/1.3.9

Description of problem:
running gnome-default-applications-properties allow you to choose a custom http
browser but this doesnt change the /desktop/gnome/url-handlers/https/* gconf
settings.
I see two solutions :
1/ gnome-default-applications-properties "Web Browser" tab set both http and
https settings. 
2/ someone add a "Secure web browser" (whatever) tab to
gnome-default-applications-properties. 

Maybe you/someone/whoever-want-to-do-it could put a 'use same/different settings
for https' checkbox in the 'Web Browser' tab (1/) or the "Secure Web Browser"
tab (2/).

I was really surprised to see mozilla instead of galeon2 when i clicked on a
bugzilla https link in evolution :)
It can and will surprise a lot of users.

Version-Release number of selected component (if applicable):
control-center(1:2.4.0-1).i386

How reproducible:
Always

Steps to Reproduce:
1. gnome-default-applications-properties &

Additional info:
Comment 1 Jonathan Blandford 2003-09-29 12:05:40 EDT
Filed upstream as:
http://bugzilla.gnome.org/show_bug.cgi?id=123487
Comment 2 Bill Nottingham 2003-10-09 01:21:40 EDT
*** Bug 106655 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.