Bug 106657 - Oo.o user files don't upgrade well from 1.0 to 1.1
Oo.o user files don't upgrade well from 1.0 to 1.1
Status: CLOSED DUPLICATE of bug 106575
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2003-10-09 02:46 EDT by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-11 04:57:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2003-10-09 02:46:50 EDT
Description of problem:
After upgrading my workstation from 1.0 to 1.1, oo apps don't
seem to start up smoothly anymore: 1.1 tries to setup a new
config dir everytime but then doesn't start up.

Version-Release number of selected component (if applicable):

How reproducible:
every time

Steps to Reproduce:
1. Install openoffice-1.0 and run it.
2. Update to openoffice.org-1.1.0 and run it.
Actual results:
Setup wizard appears and asks to setup config dir in OpenOffice-1.1.

Expected results:
Should just run.

Additional info:
After removing the old ".openoffice/", 1.1 starts up as expected
without any problems.
Comment 1 Michael Young 2003-10-09 06:39:33 EDT
duplicate of bug 106575 ?
Comment 2 Bill Nottingham 2003-10-09 14:27:18 EDT

*** This bug has been marked as a duplicate of 106575 ***
Comment 3 Caolan McNamara 2004-10-11 04:57:49 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.