Bug 1066610 - Event tab freezes after login
Summary: Event tab freezes after login
Keywords:
Status: CLOSED DUPLICATE of bug 1066489
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: bugs@ovirt.org
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-18 17:29 UTC by Leonardo Bianconi
Modified: 2014-02-18 20:01 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-18 20:01:10 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Leonardo Bianconi 2014-02-18 17:29:39 UTC
Description of problem:
Displayed messages in the event tab are not updated.


Version-Release number of selected component (if applicable):
3.4


How reproducible:
100%


Steps to Reproduce:
1. Login into system by Web Admin
   - Verify that the tab will show the message "User <user name> logged in."
2. Execute any action that provides a message to the Event log, as add or revome disks.

Actual results:
The Event tab does not update the content, it keeps displaying "User <user name> logged in." as the last message.

Expected results:
The Event log must be updated with new messages according with the executed actions.


Additional info:
After login to the system (Web Admin) again the Event tab is updated, but freezes again for new actions.

Comment 1 Einav Cohen 2014-02-18 20:01:10 UTC

*** This bug has been marked as a duplicate of bug 1066489 ***


Note You need to log in before you can comment on or make changes to this bug.