Bug 1066953 - Cannot edit network is "setup networks" dialog
Summary: Cannot edit network is "setup networks" dialog
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.4.0
Assignee: Lior Vernia
QA Contact: Martin Pavlik
URL:
Whiteboard: network
: 1067305 (view as bug list)
Depends On:
Blocks: 989349 1024889 1061727
TreeView+ depends on / blocked
 
Reported: 2014-02-19 11:12 UTC by Moti Asayag
Modified: 2015-05-05 01:44 UTC (History)
9 users (show)

Fixed In Version: ovirt-3.4.0-rc
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:32:12 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 24740 0 None ABANDONED webadmin: Timer to check event source before consuming it Never
oVirt gerrit 24835 0 None MERGED webadmin: revert refresh synchornization Never

Description Moti Asayag 2014-02-19 11:12:48 UTC
Description of problem:
The 'Edit network' button does nothing when it is being clicked, therefore the admin cannot edit the network via the GUI.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Try to edit a network in 'setup networks' dialog.

Actual results:
Edit network dialog does not open

Expected results:
Edit network dialog should be opened

Additional info:

Comment 1 Moti Asayag 2014-02-23 07:14:41 UTC
*** Bug 1067305 has been marked as a duplicate of this bug. ***

Comment 2 Sandro Bonazzola 2014-03-03 14:40:26 UTC
This BZ should be fixed in oVirt 3.4.0 RC

Comment 3 Martin Pavlik 2014-03-03 15:42:15 UTC
verified

Comment 4 Sandro Bonazzola 2014-03-31 12:32:12 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.