Bug 1067021 - Search bar placed over the main menu on navigating to Connection Setting of ManagedServerDeployments resources
Summary: Search bar placed over the main menu on navigating to Connection Setting of ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: UI
Version: JON 3.2.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ER01
: JON 3.3.0
Assignee: RHQ Project Maintainer
QA Contact: Armine Hovsepyan
URL:
Whiteboard:
Depends On:
Blocks: 1050014
TreeView+ depends on / blocked
 
Reported: 2014-02-19 14:21 UTC by Armine Hovsepyan
Modified: 2015-09-03 00:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-11 14:04:24 UTC
Type: Bug


Attachments (Terms of Use)
menu_not_visible (139.11 KB, image/png)
2014-02-19 14:21 UTC, Armine Hovsepyan
no flags Details
search_bar (177.73 KB, application/octet-stream)
2014-08-27 15:19 UTC, Armine Hovsepyan
no flags Details
search_bar_compatible_group (94.67 KB, application/octet-stream)
2014-08-27 15:20 UTC, Armine Hovsepyan
no flags Details

Description Armine Hovsepyan 2014-02-19 14:21:28 UTC
Created attachment 865085 [details]
menu_not_visible

+++ This bug was initially created as a clone of Bug #1011592 +++

Description of problem:

On navigating to Connection Settings tab of a compatible group, the Search bar is displayed placed over the main menu. The search bar won't go away on navigating to other tabs/subtabs.

On doing F5 refresh, it goes away but if navigated again, it displays the search bar again over main menu.

Please find attached the screenshot on FF 10.0.2.

Version-Release number of selected component (if applicable):

JBoss ON Version: 3.2.0.ER1
Build Number: 54dd29c:464a643

Browsers:
FF 10.0.2 and IE 9

How reproducible:

Always

Steps to Reproduce:

1. Create a compatible group of resources having connection settings tab ( Ex: 2. Platform or RHQ Agent )
3. Navigating to the compatible group
4. Click on Connection Settings tab

Actual results:

Search bar placed over the main menu on navigating to Connection Settings tab of a compatible group

Expected results:

Search bar should not be displayed on Connection Settings tab of a compatible group.

Additional info:

The issue is visible again. No reproduction steps found.
Screenshot attached.

Comment 2 Jay Shaughnessy 2014-08-26 22:31:59 UTC
This fix should already be in 3.3 branch. Setting ON_QA.

Comment 3 Armine Hovsepyan 2014-08-27 15:19:20 UTC
Created attachment 931553 [details]
search_bar

Comment 4 Armine Hovsepyan 2014-08-27 15:20:09 UTC
Created attachment 931554 [details]
search_bar_compatible_group

Comment 5 Armine Hovsepyan 2014-08-27 15:20:30 UTC
verified in 3.3 er1


Note You need to log in before you can comment on or make changes to this bug.