Bug 10674 - mc loses contents of "Open with..." dialog box.
mc loses contents of "Open with..." dialog box.
Status: CLOSED DUPLICATE of bug 10393
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 2000-04-08 21:36 EDT by redhat
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-08 10:43:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description redhat 2000-04-08 21:36:49 EDT
Under 6.2, installed using the zoot d/l iso image, mc will, from time to
time, lose the contents of the right click "Open with..." menu.  The
application dialog box simply goes blank.  It can sometimes be restored by
logging out and back in.  Sometimes, one has to log in and reset the
session (under Gnome).  I have not been able to find a pattern.
Comment 1 John Verel 2000-04-09 17:30:59 EDT
I should have made it clear that this is under gmc, running under Gnome.  This
occurs with both sawmill and enlightenment.
Comment 2 Preston Brown 2000-05-08 10:43:59 EDT
*** This bug has been marked as a duplicate of 10393 ***

Note You need to log in before you can comment on or make changes to this bug.