Bug 106740 - No menu items in gnome until first-user script
No menu items in gnome until first-user script
Status: CLOSED DUPLICATE of bug 106563
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-09 22:21 EDT by Dan Young
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 09:19:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Young 2003-10-09 22:21:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031008

Description of problem:
OpenOffice.org programs don't appear in GNOME menus or as launchers on panel
until the "first-time installation for user" is run.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-2

How reproducible:
Always

Steps to Reproduce:
1. Create new user.
2. Login as new user.
3. Look for OpenOffice.org menu items in GNOME.
    

Actual Results:  No OpenOffice.org menu items are present in GNOME.

Expected Results:  OpenOffice.org menu items should be present in GNOME.

Additional info:

Open terminal and start oowriter, oocalc, et al. and notice the presence of
aforementioned menu items after first-user installation runs.
Comment 1 Dan Young 2003-10-09 22:29:12 EDT
See Eric Harrison's post re: a quick fix:

https://www.redhat.com/archives/k12osn/2003-October/msg00430.html
Comment 2 Dan Williams 2003-10-10 17:21:26 EDT
Actual bug was that redhat-menus was not in the BuildRequires section of the
specfile, so the build farm here at Red Hat didn't install it, and therefore
there were no .desktop files to package up in the RPM.  Will be fixed in 1.1.0-3.
Comment 3 Dan Williams 2003-10-10 17:27:38 EDT

*** This bug has been marked as a duplicate of 106563 ***
Comment 4 Caolan McNamara 2004-10-20 09:19:55 EDT
close duplicate

Note You need to log in before you can comment on or make changes to this bug.