Bug 106742 - cannot execute up2date after installing fedora-release-0.95-1
cannot execute up2date after installing fedora-release-0.95-1
Status: CLOSED DUPLICATE of bug 106739
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-09 22:36 EDT by Mario
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mario 2003-10-09 22:36:36 EDT
Description of problem:

After updateing the package fedora-release  to fedora-release-0.95-1 I cannot
use rhn anymore I got the msg:

[root@228 root]# up2date -u
Error communicating with server. The message was:
                                                                             
Error Message:
   Your account does not have access to any channels matching (release='0.95',
arch='i686-redhat-linux')
If you have a registration number, please register with it first at http://www.r
edhat.com/apps/activate/ and then try again.
Error Class Code: 19
Error Class Info: Architecture and OS version combination is not supported.
Explanation:
    An error has occurred while processing your request. If this problem
    persists please enter a bug report at bugzilla.redhat.com.
    If you choose to submit the bug report, please be sure to include
    details of what you were trying to do when this error occurred and
    details on how to reproduce this problem.


Then I removed the system in RHN and tried to register again and now running
up2date --register at some point I got the msg:

 Invalid Architecture and OS release combination (0.95, i686-redhat-linux).



Version-Release number of selected component (if applicable):

[root@228 root]# cat /etc/fedora-release
Fedora Core release 0.95 (Severn)


How reproducible:
Just update the fedora-release package and execute rhn.

Steps to Reproduce:

1.install fedora-release-0.95-1
2. up2date -u

    
Actual results:

I cannot run up2date neither register again the system

Expected results:

Seems that the release of Fedora was changed to 0.95. I expect to
be able to use rhn.

Additional info:
Comment 1 Bill Nottingham 2003-10-09 23:19:48 EDT

*** This bug has been marked as a duplicate of 106739 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.