Bug 1067450 - Typo in Cluster Policy Tool Tip [NEEDINFO]
Summary: Typo in Cluster Policy Tool Tip
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.3.2
Assignee: Martin Sivák
QA Contact: Lukas Svaty
URL:
Whiteboard: sla
Depends On: 1056743
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-20 13:30 UTC by rhev-integ
Modified: 2019-04-28 09:42 UTC (History)
12 users (show)

Fixed In Version: is35
Doc Type: Bug Fix
Doc Text:
Previously, there was a spelling mistake in the Scheduler Optimization Tool Tip in the Cluster Policy configuration user interface for a Cluster object, in which the word 'scheduling' was listed as 'shceduling'. This spelling mistake has now been corrected.
Clone Of: 1056743
Environment:
Last Closed: 2014-04-09 17:55:39 UTC
oVirt Team: SLA
Target Upstream Version:
zdover: needinfo? (msivak)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0384 normal SHIPPED_LIVE rhevm 3.3.2 bug fix update 2014-04-09 21:52:20 UTC
oVirt gerrit 24068 None None None Never
oVirt gerrit 25264 None None None Never

Comment 3 Zac Dover 2014-04-03 02:26:41 UTC
This bug is currently attached to errata RHBA-2014:17286. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.

* Consequence: What happens when the bug presents.

* Fix: What was done to fix the bug.

* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thanks in advance.

Comment 5 errata-xmlrpc 2014-04-09 17:55:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0384.html


Note You need to log in before you can comment on or make changes to this bug.