Bug 1067621 - [GSS] (6.2.x) Upgrade jboss-modules from 1.3.0 to 1.3.3
Summary: [GSS] (6.2.x) Upgrade jboss-modules from 1.3.0 to 1.3.3
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Server
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR3
: EAP 6.2.2
Assignee: Paul Gier
QA Contact:
URL:
Whiteboard:
Keywords:
: 1071192 (view as bug list)
Depends On: 1065994 1076629
Blocks: eap62-cp02-blockers 1070049 1080939 1115372
TreeView+ depends on / blocked
 
Reported: 2014-02-20 18:31 UTC by Derek Horton
Modified: 2018-12-09 17:34 UTC (History)
8 users (show)

(edit)
Clone Of:
: 1067622 1071192 1076629 (view as bug list)
(edit)
Last Closed: 2014-06-02 12:49:47 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker MODULES-181 Major Resolved Require all subclasses of ConcurrentClassLoader to be parallel capable on 7+ 2017-09-14 15:38 UTC
JBoss Issue Tracker MODULES-182 Major Resolved Use "safe JDK" mode on JDK 7 and up 2017-09-14 15:38 UTC
JBoss Issue Tracker MODULES-184 Major Resolved Cannot change application permissions on EAP 6 when the Java Security Manager is enabled 2017-09-14 15:38 UTC

Description Derek Horton 2014-02-20 18:31:50 UTC
Description of problem:

Upgrade jboss-modules to resolve linked issues

Comment 1 Carlo de Wolf 2014-02-28 09:00:57 UTC
*** Bug 1071192 has been marked as a duplicate of this bug. ***

Comment 9 Jitka Kozana 2014-03-26 07:14:14 UTC
6.2.2.CP.CR3 contains jboss-modules version 1.3.3.
Verified.


Note You need to log in before you can comment on or make changes to this bug.