Bug 106786 - Format mirrored HDs crash on softwared raid1 HDs on new redhat instation
Format mirrored HDs crash on softwared raid1 HDs on new redhat instation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
http://www.scs.ryerson.ca/~ghe/tmp/an...
:
: 106788 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-10 12:07 EDT by Grace He
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-13 04:54:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Grace He 2003-10-10 12:07:06 EDT
Description of problem:
- During a new redhat installation, format HDs crashed when try to format a
raid1 IDE HDs.  Tested with one big mirrored partition, or with multiple smaller
raided partitions.  Two IDE HDs (6G each), PII dual processors.
- Installation is fine when raid is NOT selected


Version-Release number of selected component (if applicable):
redhat9

How reproducible:


Steps to Reproduce:
1.start a new installation
2.setup raid1
3.crashed when try to format the raided partitions
    
Actual results:


Expected results:
format & install redhat 9

Additional info:
Comment 1 Florian La Roche 2003-10-13 13:07:24 EDT
*** Bug 106788 has been marked as a duplicate of this bug. ***
Comment 2 Florian La Roche 2004-01-13 04:54:17 EST
I expect this to be fixed with current releases. Please submit a new
report with more details if this is still happening with Fedora Core
or Red Hat Enterprise Linux releases.

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.