Bug 106788 - Format mirrored HDs crash on softwared raid1 HDs on new redhat instation
Summary: Format mirrored HDs crash on softwared raid1 HDs on new redhat instation
Status: CLOSED DUPLICATE of bug 106786
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: e2fsprogs   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL: http://www.scs.ryerson.ca/~ghe/tmp/an...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-10 16:09 UTC by Grace He
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Grace He 2003-10-10 16:09:40 UTC
Description of problem:
- During a new redhat installation, format HDs crashed when try to format a
raid1 IDE HDs.  Tested with one big mirrored partition, or with multiple smaller
raided partitions.  Two IDE HDs (6G each), PII dual processors.
- Installation is fine when raid is NOT selected


Version-Release number of selected component (if applicable):
redhat9

How reproducible:


Steps to Reproduce:
1.start a new installation
2.setup raid1
3.crashed when try to format the raided partitions
    
Actual results:


Expected results:
format & install redhat 9

Additional info:

Comment 1 Florian La Roche 2003-10-13 17:07:20 UTC

*** This bug has been marked as a duplicate of 106786 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.