This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 106828 - up2date unable to resize columns
up2date unable to resize columns
Status: CLOSED DUPLICATE of bug 85942
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-11 03:27 EDT by Warren Togami
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2003-10-11 03:27:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031003

Description of problem:
Within the package selection window of up2date, I am unable to click and drag to
resize the columns.  This makes it impossible to read cases where the string in
the column is longer than usual.  This is particularly problematic with longer
package E-V-R names. 

Version-Release number of selected component (if applicable):
up2date-4.1.5-1
Comment 1 Miloslav Trmac 2004-02-07 12:11:19 EST

*** This bug has been marked as a duplicate of 85942 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.