Bug 106829 - anaconda crashes when copying packages to hard disk
anaconda crashes when copying packages to hard disk
Status: CLOSED DUPLICATE of bug 75277
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-11 03:51 EDT by Need Real Name
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda crash dump (77.35 KB, text/plain)
2003-10-11 04:05 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2003-10-11 03:51:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.2) Gecko/20030208
Netscape/7.02

Description of problem:
anaconda unhandled exception has occured most likely a bug gave crash
dump.failed to install red hat 8.0.Went through installation setup
crashed at point of copying pakages to hard disk

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start red hat 8.0.install proceedure.
2.complete configuration items ok
3.select all packages next
4.start to copy packages crash on first package
5.cant install redhat 8.0
    

Actual Results:  unhandled exception has occured

Expected Results:  packages should have been copied to hard disk

Additional info:

4 button plus wheel optical mouse
running xp
system commander
Comment 1 Need Real Name 2003-10-11 04:05:13 EDT
Created attachment 95115 [details]
anaconda crash dump
Comment 2 Michael Fulbright 2003-10-20 14:52:09 EDT

*** This bug has been marked as a duplicate of 75277 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.