Bug 106860 - Problem causing gdmgreeter to crash
Problem causing gdmgreeter to crash
Status: CLOSED DUPLICATE of bug 106189
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-artwork (Show other bugs)
beta2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-12 12:40 EDT by Kjartan Maraas
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2003-10-12 12:40:18 EDT
Description of problem:

At one point after 0.81 this package made gdmgreeter crash for me. This only
happens in the no_NO locale so it could be related to the translation in some
way, but I've checked the file and it seems sane. I'll try again with an updated
translation from CVS to see if that helps.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Alexander Larsson 2003-10-13 04:38:54 EDT
What version of gdm? Latest?

Comment 2 Kjartan Maraas 2003-10-13 06:58:14 EDT
Yes, this is the latest release. Going back to redhat-artwork-0.81 fixes it, and
it breaks with both 0.83 and 0.84. 
Comment 3 Kjartan Maraas 2003-10-13 06:59:45 EDT
Oh, and I thought it could be related to some bug in the translation of
redhat-artwork so I copied over the swedish translation since it works if I run
with swedish as the default locale, but it still failed, so that's not it either.

The strange thing is that if I run gdmXnest and then DISPLAY=:20 gdmgreeter it
works in norwegian.
Comment 4 Alexander Larsson 2003-10-14 05:41:31 EDT
Really strange. The gdm theme shouldn't have changed between 0.81 and 0.83 that
i can tell.
Comment 5 Kjartan Maraas 2003-10-14 06:09:34 EDT
No, it seems related to something else and s/no_NO.UTF-8/sv_SE.UTF-8/g in
/etc/sysconfig/i18n "fixes" it, so maybe it's something else that's broken with
the norwegian locale in general? Or maybe just a coincidence
Comment 6 Alexander Larsson 2003-10-14 12:59:39 EDT
It could be that the norwegian translation triggers a bug in gdmgreeter. Did the
translation change from 0.81 to 0.83?
Comment 7 Alexander Larsson 2003-10-14 13:01:57 EDT
Oh, its not the translation (i reread your earlier comment).

Strange. I dunno what could cause it then.
Comment 8 Bill Nottingham 2003-10-21 16:45:48 EDT

*** This bug has been marked as a duplicate of 106189 ***
Comment 9 Red Hat Bugzilla 2006-02-21 13:59:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.