Bug 10687 - Installation hang during post installation
Installation hang during post installation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
: 10730 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-09 22:06 EDT by infor2ix
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-20 14:04:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description infor2ix 2000-04-09 22:06:52 EDT
Installation hangs during post-installation, immediately after finishing
installing RPMs.  A workaround was to remove the second NIC in my system,
at which time the install proceded correctly.  Examination seemed to
indicate the problem was during the hostname setup, but this isn't
certain.  The hostname for the machine did not exist on any of the
nameservers listed during NIC configuration.  Both adapters were set to
statis IP addresses, one as 192.168.23.1 and the other as 192.168.24.1,
with DNS set to 192.168.23.1 and default gateway being a masquerading
router at 192.168.23.254.  Netmask on both adapters was 255.255.255.0.
Comment 1 Michael Fulbright 2000-04-14 14:58:59 EDT
*** Bug 10730 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2000-04-14 15:08:59 EDT
A workaround is in testing at this time and we hope to release an update disk
soon.
Comment 3 Michael Fulbright 2000-04-20 14:04:59 EDT
Fixed in Red Hat Errata RHBA-2000:015-01.

Note You need to log in before you can comment on or make changes to this bug.