Bug 10730 - excpetion performing post install configuration.
excpetion performing post install configuration.
Status: CLOSED DUPLICATE of bug 10687
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-11 14:44 EDT by covici
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 14:58:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description covici 2000-04-11 14:44:51 EDT
Perfoming everything install.  After copying files and start of perfoming
post install configuration exception occurs.

System
PIII 500
Intel SE440BX-2 MB
128 MB PC100 SDRAM
18 GB UltraATA 66 (running in 33 mode)
Toshiba 6X DVD
Creative 6x/4x/24x CD-R/RW
Internal ZIP 100
Realtek 8029 and Realtek 8139 NIC
Yamaha DS-XG sound
ATI AIW 128 (Rage 128)

Partition setup
Primary
2.0 GB FAT32 Windows Millennium Beta 3 RC
Primary
5.0 GB NTFS Windows 2000 Professional
Extendend Logical
B4 1024 cyclinder barrier
2.0 GB Ext2 Linux Native /
133 MB Linux Swap
8.0 GB Logical FAT32

Note: RH 6.1 installs no problem

couldn't get exception output, will try and get that and post update
Comment 1 Jay Turner 2000-04-12 07:26:59 EDT
Please try to post the output of the exception, as that is the only way for us
to accurately reproduce the problem you are seeing.
Comment 2 Jay Turner 2000-04-12 14:13:59 EDT
There is a pretty good chance that I know what is happening here.  If you have
both of the network cards connected to the network, then we have seen a problem
which results in a python traceback.  The best workaround that I can come up
with is that you disconnect one of the NICs from the network while performing
the installation.  You should be able to still configure the card during the
installation.  After the installation is complete, reconnect the NIC and reboot
the machine . . . networking should come up then.

We should have to fix for this pretty soon.
Comment 3 Michael Fulbright 2000-04-14 14:58:59 EDT
*** This bug has been marked as a duplicate of 10687 ***
Comment 4 Need Real Name 2000-08-18 09:15:59 EDT
If this is of interest, here is my system.. and my output of the exception:

<SNIP>

Traceback (innermost last):
	File "/usr/bin/anaconda", line 342, in
?
		intf.run(ToDo, test = test)
	File "usr/lib/anaconda/text.py", line
1165, in Run
		rc = apply (step[1](), step[2])
	File "usr/lib/anaconda/text.py", line
702, in__call__
		if todo.doInstall ():
	File "usr/lib/anaconda/todo.py", line
1252, in doInstall
		self.writeConfiguration ()
	File "usr/lib/anaconda/todo.py", line
1065, in writeConfiguration ()
		self.writeNetworkconfig ()
	File "usr/lib/anaconda/todo.py", line
531, in writeNetworkconfig
		ip = self.network.lookupHostname()
	File "usr/lib/anaconda/todo.py", line
144, in lookupHostname
		in  self.gateway)
	File "usr/lib/anaconda/isys.py", line
230, in configNetDevice
		return _isys.confignetdevice(device, ip, netmask, gw)
	SystemError: (101, 'Nettverket er ikke
		tilgjengelig')


</SNIP>

Last message .. the SystemError, can be translated from norwegian to english 
with "The network is not reachable".


Harware is:

Compaq Deskpro Celeron 466 MHz, with 64MB ram
SoundMax Integrated Digital Audio
3Com Etherlink 10/100 PCI For Complete PC Management
and Intel(R) 810e Chipset Graphics Driver (DC133).

(as further comments I can tell that my own personal computer made the 
installation fine with 6.1 and upgrading to 6.2.. I got a Celeron 500 with 
Accton EN1207d. else I got the same configuration of sound and graphics (got a 
fujitsu-siemens)).

Any help in this? I will try the bootdisk I found a few minutes ago, and give 
it another shot (with the installation).

Ronny.
Comment 5 Need Real Name 2001-05-31 09:57:52 EDT
Attempting to install v6.2 on Compaq Prolinea ML330 (brand new) with NC3163 NIC 
and are having the same problem as described in bug 10687 and 10730. I also 
have installed RHBA-2000:015-01 and RHBA-2000:010-01 but to no avail. The NIC 
is part of the the Server Feature card (includes SCSI port) so can not remove 
during installation. I would rather not go to v7. Stuck.

Note You need to log in before you can comment on or make changes to this bug.